LEGO Brand Retail
Feb 262009
 

It started out earlier today when my IE6 (I haven’t moved to 7 at work yet as I hate it at home so I tried to keep work from being faced with the same idiotic browsing issues I have here at home) when I got this weird error that the site I was working on had a script on it that was making internet explorer run slow. First time I had ever seen that error message pop up.

Even with all the crap that you get with microsoft’s browser I tend to use it the majority of the time. I know, I know. It is out of a force of habit. But every once in a while I open up Firefox and use it. At work I do this because some sites no longer function properly in IE6.

Anywho, remember how much fun Netscape was and how you had to bounce around from browser to browser because it could not do something the same as the other browser, well this is pretty much the same thing. Why can’t they all just get along?

Case in point this little blog does not work in Firefox but it mostly okay in MSIE7/6. No idea why, but if this looks screwy to you switch over to MSIE and then back again. Sorry.

So do I remove the offending video (I think it is the embedded CBS vids) or leave them there and let ya’ll figure it out? Either way I still hate the incompatibility issues in browsers!

Tell the World About This Post

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)